로고
Home|Contactus|Sitemap|Intranet
Home > 공지/보안뉴스 > 보안뉴스
제목: Apache Struts2 원격 코드 실행 취약점 발견! 작성일 : 2017-09-08

Apache Struts2 원격 코드 실행 취약점 업데이트 권고

[보안뉴스 김경애 기자] 아파치 스트럿츠2(Apache Struts2)에서 임의 코드 실행이 가능한 취약점이 발견돼 이용자들의 주의가 요구된다.

이번에 발견된 취약점은 Struts REST 플러그인을 사용해 XML 페이로드를 처리할 때 발생하는 원격 코드 실행 취약점(CVE-2017-9805)이다.


* 아래 기사제목을 클릭하시면 기사원문을 보실 수 있습니다.

Apache Struts2 원격 코드 실행 취약점 발견! [보안뉴스, 2017-09-07]

목록보기